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30 INTRODUCTION

MS Word is a software package offering features for sharing data and documenys,
communication tools, Internet access and publishing capabilities. You can create letters,

memos, reports, term papers with the help of MS Word. It can also help you to seng
documents to a group of people for feedback. :

3.1 OBJECTIVES

After going through this chapter you should be able to:
» Understand different bars and icons in MS Word
* Open, print and dose documents

» Scroll the documents Change font size, alignment Format the document
* Create and manage Tables

J2 WORD PROCESSING BASICS

MS Word is a software tool used for creating documents. It offers a number of features
that are related to text processing. The interface of the MS word is similar to other
windows products. It has several toolbars that can be viewed based on the requirements
of the user. It also offers formatting of text that includes changing font size and style,
paragraph spacing, line spacing, indents, and alignments of text etc. We shall be
discussing the features that are required by a common person to create documents.
How to start Microsoft word :

Click in start =>

A Documentt - Microselt Word

. OeEs 8RBy 9 CBOBAA DT on -0, o
Click on programs o Th . i, s T it : ]|
n-mﬁkﬁasmnﬂcsm Trwtembonn - 12 - B / ) B WM EiIZ® OQ-72-4-. 2

L N trtres - e
Qaﬂﬂio—.ﬁ. m._ f ' o R T (R r .IAD.ﬂ
[Sey, w
i st St i, e
54 = P LR

SMART CENTER

MS Word

B Bt o [ fgma Ioh e mrom
il b AT D)

...E;A >

Pay | [ 1yl LN tnl trld

Click the X in the upper right corner of the New Document pane to close the New
Document pane. Your screen will then look like the one shown here.
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Mic rosofl word

This lesson will familianze .(..._... W
“tle bar, which i d at the ve ; n the .
s _”....”.._.n.rn document on which you are currently working, A,

Word displays the nam s
top of your screen, You should se¢ "Microso

The Menu Bar
peet Fgmat Todks Tadle Window Lhic

The Menu bar is generally found directly bel
the men

v iﬁﬂ down arrow keys to move up and down the drop-down menu.

ith the Microsoft Word screen. We will gigp wil
ry top of the screen. On the Title bar, Microgq

{t Word - Document1" or a similar Namg

ow the Title bar. The Menu bar displays
u The Menu bar begins with the word File and continues with Edit, View,
Insert. Format, Tools, Table, Window. and Help. You use the menus to give instructions
10 the software. Point with your mouse to a menu option and click the left mouse
 button o open a drop-down menu. You can now use the left and right arrow keys on
your keyboard to move left and right across the Menu bar options. You can use the up

The most frequently used menu
options appear on the menu list. A
chevron appears at the bottom of the list.

Click the chevron to display additional
menu options.

L e TR i
g Teble Window Help
Spelling and Grammar... F7
Research... Alt+Click
Language »
Word Count...
Spesch

Shared Workspace...
Letters and Mailings

Customize...
Options. .,

P

To select an option, click the option
or use the arrow keys to move (o the
option on the drop-down menu and press
Enter. An ellipse or a right arrow after a
menu item signifies additional options;
if you select that menu item, a dialog box
appears, Items in gray are not available,

You can customize your screen 8o that
all of the menu options display when you
click a menu item, This tutorial assumes
that your menu is set to display all menu
options. To customize your menu to
display all of the menu options:

1. Click Tools on the Menu bar.

2. Click Customize on the drop down
menu. the Customize dialog box
opens.

3. Click the Options tab.

4. Click in the check box to select
Always Show Full Menus.

5. Click Close.
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The Formatting Toolbar

mmands. Tool bars are generally locate i
th this lesson, make sure the toolbars yg,
are available. Follow these steps : ’

- 4o shortcuts 10 menu €O
bar. Before proceeding Wi

will use — Standard and Formatting =

1. Click View on the Menu bar.

2. Highlight Toolbars.

3. Standard and Formatting should have check marks next to them. If both Standarg
and Formatting have heck marks next to them, press Esc three times to close the
menw

4. If they do not both have check marks, click Customize.

5. Click the Toolbars tab.

6. Point 1o the box next to the unchecked option and click the left mouse button to
make a check mark appear.
Note: You turn the check mark on and off by clicking the left mouse button.

7. Click Close to close the dialog box.

The Ruler

————
Pﬂwﬂm d . 5 - P il
- - s R 1L R ' R - |

The ruler is generall
format of EEm._onm::ﬁN_”M___mmwa_m_,s &n main toolbars, The ruler s used t0 chanE? "
1. Click View on the Meny bgr y. To display the ruler :

MS Word

\\I“l .
Document View

In Word, you can a.mmv_mw your document in one of five views: Normal, Web Layout,
Print Layout, Reading Layout, or Online Layout.
Normal View

Normal view is the most often used and shows formatting such as line spacing. font,

point size, and italics. Word displays multiple-column text in one continuous column.

Web Layout :
Web layout view enables you to view your document as it would
such as Internet Explorer.

Print Layout :
The Print Layout view shows the document as it will look when it is printed-

appear in a browser

Reading Layout .
Reading Layout view formats your screen to

comfortable.

Outline view :
Outline view displays the document in outli

without the text. If you move a heading, the accompanying teXt mov

Before moving ahead, check to make sure you are in Normal view :

1. Click View on the Menu bar.

2. The icon next to Normal should have a
a box around it, press Esc to close the menu. If the
a box around it, continue on to the next step.

3. Click Normal. You are now in

make reading your document more

ne form. Headings can be displayed
es with it.

box around it. If the icon next to normal has
icon next to Normal does not have

Normal view.
Text Area mmmms_ui:l:ﬂiwaﬂnlé.ﬁc.
; Nsadado - J3wws - Sped
Just below the ruler is a large area J.‘..m“n > - N sEEam =
called the "text area." You type = .

your document in the text arca.
The blinking vertical line in the
upper left corner of the text area
is the cursor. It marks the
insertion point. As you type, your
work shows at the cursor
location. The horizontal line next
to the cursor marks the end of the

n
-- This is the text area. --

document.
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cally, you would save your work before exitiy
’ w

MS Word

Exiting Word .
completed Lesson One. Typ!

might have nothj
You have Co ot require you 10 ST any text, 50 you Mg thing to gz,
This lesson does N0
To exit io“m“ gl which can be found at the bottom of the drop-down, men,
Click File. = i .

’ : "Do you want to save ch
u will be prompted: "Do you ¥ sy
M.Mﬁ_mmm, click Yes. Otherwise, click No. => Specif :m
- Name your file by typing I2ssonl.doc in the File

=> If you have entered text,
Document1?" To saveé your
correct folder in the Save In box.
Name field. => Click Save.

Click

During the lessons that follow; you will be asked to "click" items. When asked to ¢l
1. Point to the item., 2. Press your left mouse button once.

If you are asked to double-click an item: : .

1. Point to the item., 2. Quickly press your left mouse button twice.

If you are asked to right-click: i

1. Pointtotheitem., 2. Press your right mouse button.

Options
The following is an introduction to various features of the Microsoft Word screen.

Status Bar

Inches from Top of Page

Track Changes

Current Section

Column Odﬂhﬂ.ﬂ:o
P 3
L S Ul A" it cay “
Current Page Line Extend Mode

- Record Mode
vent vono.....o.-_ Pages

Spelling
and
Grammar
Check
60
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The Status bar appears at the very bottom of the screen and provides such information
as the current page, current section, total number of pages, inches from the top of the
page, current line number, and current column number. The Status bar also provides
options that enable you to track changes or turn on the Record mode, the Extension
mode, the Overtype mode, and the Spelling and Grammar check.

Horizontal and Vertical Scroll Bars

The Horizontal and Vertical
scroll bars, if turned on, enable
you to move up and down or
across the window simply by
pressing the icons located on the
scroll bars. The Horizontal
scroll bar is located above the
Status bar. The Vertical scroll
bar is located along the right
side of the screen. To move up
and down your document, click
and drag the Vertical scroil bar
up and down. To move back and
forth across your document,
click and drag the Horizontal
scroll bar.

Nonprinting Characters

2} Document) - Microsoft Word

i Flle Edt View Inswt Fomet Icols Table Window teb
NG ) B DD T 10w - iiRead
§ Times Hew Poman e12 <+« B @“ EY B

=
p@ ==0 0@ -BA-m0C

Horizontal Scroil Bar

-aBueA ; v

Page 1 Sec 1 1/1 At 1" nil Coi

Certain characters do not print but do affect the document layout. You can elect to

see these characters on the screen as you type or have them remain invisible. For these
lessons, you should opt to see them onscreen. Here are most of them:

Denotes a tab
. Denotes a space
| Denotes the end of a paragraph
w  Denotes hidden text

To show non-printing characters:

1. Click Home.,

2. Click the Show/Hide button. The button is orange.
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M5 Word
5. If all these items do not have check marks, go 1o the box nest W the unchecked
jemis) and click the left mouse buton.
Note: You loggle the check mark on and off by clicking the left mosse bution
In the Formatting Marks frame, check 1o see if there 1 & check mark next o Al

6
7. If there is no check mark next w All, go W the bz next w All and click e oft
mouse butlon. A check mark will now appesr

8. Click General W choose the General 1ab,

9, Check 1o see if there is a check mark next W the Kecently s §ile List I there s
no check mark, go o the box next 1w Recently Used File List and chck the left
mouse butlon, Check 10 see if the number 1n the Lotries box s o least lowr i 4 »
A, type 4 in the box,

10.Check 1 see if Inches is selected in the Messurement Upmts b (thas ws tee vt of

measurement for the ruler). If it is not, click the pull-down mens sd then dick
Inches,

11.Click OK w0 close the dialog box
HIGHIAGHTINGTEXT

Throughout these lessons, you will be asked 1o highhight 1ext. (ou can we srther o the
follrwing methods:

Highlighting by Using the ¥% and Arrow Keys
I, Place the cursor before or after the text you wish (o Wghlge sd chck the left
st nition,

2. Press the VH key, wiich will serve a8 an "anchor” showing where \ext you wish w
Wighhgn begins or ends,

3. Press the appropriate arrow key (left arrow 1o move (o the befl o night serow o move
1 the right) umi) the 1ext is highlighied, You can use the up or down mrow key
highlight one bine at a time, Press 1se 1 temerve the s ot

Highlighting by Using the Mouse

I Place the cursor before or after the text you wish o highlight
2. Hobd dowm the eft mumise bnatton,
5. Maove the manse left, right, up, or dowm until the text is highlighted

HIGHLIGHTING MENU TTEMS
Menu Bar

To select & Menu bar e

b, Click the Menu bar item. A drop-down menu will sppess

2. Vo change the Menu bar option selected, move the mouse pointer scross the Meny
bar,
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you can also :moig

om on the Ment -
he Menu bar

MS Word

Note : After you hi
right arrow keys 101

ghlight an it
hove across t
Drop-Down Menu Items ."o__ on the Menu bar, 2 &ov-aoiz menu appears. To n:oox
ick any optt
When you click any on
a drop-down menu item
Q Click the drop-down
e r down the drop-down menu.

1. Use the arrow keys 10 move up 0
NH Press Enter to select &on-aoi:

menu item.

menu item.

Placing the Cursor

During the lessons, you will often
n. You place the cursor by m

on the screen. .
pressing the left mouse button or by using th

location.
Choosing Menu Commands by Using the Alt Key
There are many methods to accomplish tasks when you are using Kmoqomon émua.
Generally, when selecting items from the menu, we E:.mmx you to click or highlight
the menu item. However, you can also select a menu option by:
1. Pressing the Alt key while typing the underlined letter on the Menu bar.
2. Typing the letter underlined on a drop-down menu. If a dialog box appears, you can
move around the dialog box by pressing the Alt key and any underlined option.
Shortcut Key Demonstration
1. Hold down the Alt key and press "0" to select Format from the menu.
2. Press "p" to select Paragraph from the drop-down menu.
3. Hold down the Alt key and press "i" to select the Indents and Spacing tab.

4. Hold down the Alt key and press "b" to select Before from the S pacing frame.
5. Press Enter to close the dialog box.

Shortcut Notations

awm mxaw aﬂe_so followed by a dash and a letter means to hold down the key Whil‘
pressing the letter. For example, Alt-q means you should hold down the Alt key while

pressing "0." A shorthand notation of th, :
¢ ab ¥ WS -
1, Pres Ali' ove demonstration would read as follo

2. Press Alt-i.
3. Press Alt-b.
4, Press Enter.

Typists who are slowed down by using 3
m

2 0Use usually prefer using _Swm.ll\\\
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be asked to place the cursor at a specific locatiop
oving the cursor to the specified location ang
¢ arrow keys to move to the specifieq

MS Word

Starting a New Paragraph

When you type in Z.znamom Word, you do not need to press a key to move to a new line
as you do when typing with a typewriter. To start a new paragraph, press the Enter key.

Exiting Microsoft Word

You have completed this lesson. Typically, you would save your work before exiting.
This lesson does not require you to enter any text, so you might have nothing to save.
To exit Microsoft Word :

1. Click File on the Menu bar.
2. Click Exit, which can be found at the bottom of the drop-down menu.
3. If you have entered text, you will be prompted: "Do you want to save changes to

Documentl ?" To save your changes, click Yes. Otherwise, click No.

4. Specify the correct directory in the Save In box.

5. Name your file by typing lesson2.doc in the File Name field.
6. Click Save.

Typing and Using the Backspace Key

The exercises that follow will teach you how to enter and delete text. To enter text,
simply type just as you would if you were using a typewriter. To capitalize, hold down
the Shift key while typing the letter. Use the Backspace key to delete text. You do not
need to press Enter to start a new line -- Microsoft Word automatically wraps at the end
of the line. Press Enter to start a new paragraph.

The Delete Key

You can also delete text by using the Delete key. First, highlight the text you wish to
delete; then press the Delete key.

Inserting Text

You can insert text. To insert text, you must
be in the Insert mode. To check to see whether
you are in the Insert mode, look at the Status
bar, located at the very bottom of the screen.
Look at the right side of the Status bar. If the
letters "OVR" are gray, you are in the Insert
mode. If the letters "OVR" are black, you are !
in the Overtype mode.

To change to the Insert mode: Overtype Mode

1. Double-click the letters "OVR."
2. The letters "OVR" are now gray.
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MS Word

Alternate Method = cpange to the Qvertype mode- . Alternate Method — Bold by Using an Icon
You can also us¢ the menu ihe men. The Options dialog box opens. 1. On the line that begins with "Icon,” highlight the word "Bold.” To do so, place the

Choose Tools > Options from Edit tab. cursor before the letter "B" in "Bold.” Press the F8 key; then press the right arrow
w. Click the Edit b to choose ==.~na _x_v_»bw. If the box is blank, click OK_ key until the entire word is highlighted.
3 The Overtype Mode aﬂwmﬂv not blank, click the box to remove the check mary 2. Click the Bold icon B on the toolbar.
4. If __an_o.g.a» oﬂz&, Note: To turn off bold, highlight the text and press the Bold icon azain.

Then 1ng Options by Using Key 3. Click anywhere in the Text area to remove the highlighting.
Alternate Method - Setming S Overtype mode. Alternate Method — Bold by Using the Keys
You can use the keyboard to 5 Click Edit 1. On the line that begins with "Keys," highlight the word "Bold.” To do so, place the
1. Press AL 0. . a. Betc Bo ] : cursor before the letter "B" in "Bold." Press the F8 key; then press the right armow
3. Press Ali-v (toggles between Overtype and insert). 4. e key until the entire word is highlighted.

pe 2. Press Ctrl-b (hold down the Ctrl key while pressing b).

Deerty . Note : To turn off Bold, press Ctrl-b again. You can also remove formatting by

You can type over the current text (replace ﬂu._n n.E._,nE Amxﬁ <<=~r ”Mimwaxc. However, pressing Ctrl-spacebar.
vou must be in the Overtype mode. Do the following to change to the fvertype mode 3. Click anywhere in the Text area to remove the highlighting.

1. Double-Click "OVR" on the Status bar.
2. The letters "OVR" should now be black.
Make sure the letters "OVR" are black before proceeding to the following exercise.

Italicize - Using the Menu

1. On the line that begins with "Menu," highlight the word "Jtalicize.” To do so, place
the cursor before the letter "I" in "Italicize.” Press the F8 key; then press the right

Text Creation and Manipulation: arrow key until the entire word is highlighted.

Bold, Underline, and Italicize 2. Choose Format > Font from the menu.

You can bold, underline, or italicize when using Word. You also can combine thest 3. Click Italic in the Font Style box.
features — in other words, you can bold, underline, and italicize a single piece of text Note : You can see the effect of your selection in the Preview window. To turn off

In the exercise that follows, you will leam three different methods for bolding, italicizing the italics, elick Regular

or underlining when using Word. You wi o : 0 4. Click OK to close the dialog box.
the menu, an icon, or the keys. u will eam o bold, italicize, or underfine by 1% S. Click anywhere in the Text area to remove the highlighting.

Bold - Using the Menu Alternate Method -- Italicize by Using an Icon

1. On the line that begins with "Icon," highlight the word "Ttalicize.” To do so, place

1. On i - . g
nEm.._”w_M.Ma .ﬂuﬁtﬂ”.ﬂ.& Menu, highlight the word Bold. To do so, place the the cursor before the letter "I" in "Italicize.”" Press the F8 key; then press the right
key until the entire word s _“.wsw%wav_dmm the F8 key; then press the right arrow arrow key until the entire word is highlighted.

3 2. Click the Italic icon _£  on the toolbar.

2. Choose Format > Font from
3. Click Bold in the Font Syyje ..”,o...xas__. The Font Dialog box opens.

Note : You can see the effect

Ju—
Note : To turn off italics, highlight the text and press the ltalic icon again.
i - . Cli i : the highlighting.

co.E‘ click Regular, of your selection in the Preview window. To turm offthe 3. Click anywhere in the ,_.n.x_ area 8. Rao<.n e highlighting
4. Click OK 1o close the g Alternate Method -- Italicize by Using Keys
5. Click anywhere in the Nx_en box. 1. On the line that begins with "Keys," highlight the word "ltalicize." _v._»nn the cursor

word bold. larea 1o remove the b ghlighti polded the before the letter "I" in "Italicize.” Press the F8 key; then press the right arrow key
_ﬁ:.:w.<o=rm<no ::E»rnosa_.oﬁoamm Em::m_znn.
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ﬁ_dmmm:m mv.
in. You can also remove formay;

g

¥

Text area 10 remove the highlighting.
he 1€

ing word. The following are some of the un detlineg .
> Iy

his is.2 ot dash underline.

This i5._a dot dot dash underline,

This is a wave underline,
fhotS

The following illustrates underlining by using the menu:
. On the line that begins with "Menu," highlight the words "Underline these words’

5 Choose Format > Font from the menu. .
3. In the Underline Style box, click to open the pull-down menu. Click the type of

underline you wish to use.
Note : To remove an underline, you select None from the pull-down menu.

4. Click OK to close the dialog box.
5. Click anywhere in the Text area to remove the highlighting.

Alternate Method -- Underline by Using the Icon
1. On the line that begins with "Icon," highlight the words "Underline these words.

2. Click the Underlineicon U on the toolbar. You will geta single underline.
Em : To turn o»”m underlining, press the Underline icon again.

3. Click anywhere in the Text area to remove the highlighting.

Alternate Method -- Underline by Using the Keys

_N. w: :xm _:_a that begins with "Keys," highlight the words "Underline these worls
. Press .: -u (hold down the Ctrl key while pressing u)
You will get a single underline. -’

Note : To turn off underlin
. . ining, press Ctrl- i
3. Click anywhere in the Text area to 3:“_ et

All Three - Using the Menu
1. On the line that begins w;
gins with "Menu." hiohl;
TP Chichse £t SToRrgs. Enaﬂ_”“r highlight the words "All three.”

u
D

3. In the Font Style box, click Bolq Nl o
SMART €

ve the highlighting.
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Note : You can see the effect of your selection in the preview window. To turn off the
Bold Italic, click Regular.
4. Inthe Underline box, click to open the pull
you want to use.
Note : To remove an underline, select None from the pull-down menu.
5. Click OK to close the dialog box.

6. Click anywhere in the Text area to remove the highlighting.

Alternate Method -- All Three by Using Icons

On the line that begins with "Icon," highlight the words "All three." =

Click the Bold icon on the toolbar. => Click the Italic icon on the toolbar. =>

Click the Underline icon on the toolbar. => Click any where in the Text area to remove
the highlighting.

Alternate Method -- All Three by Using the Keys

1. On the line that begins with "Keys," highlight the words "All three."

2. Press Ctrl-b (bold).

3. Press Ctrl-i (italicize).

4. Press Ctrl-u (underline).

Note : You can remove formatting by highlighting the text and pressing
Ctrl-spacebar.

5. Click anywhere in the Text area to remove the highlighting.
OPENING DOCUMENT & SAVING DOCUMENT :

Save File

You must save your files if you wish to recall them later. Before you can save, you

must give your file a natne. To save your file and close Word, follow the instructions
given here:

-down menu. Click the type of underline

Choose File > Save As from the menu. => Specify the correct folder in the Look In
box. => Name your file by typing lesson3.doc in the File Name box. => Click Save. =>
Choose File > Exit from the menu.

Cut, copy. paste, AutoText, spell check, find, replace, and fonts. To begin this lesson,
open Microsoft Word.

Open File

To continue working on a file you previo isty-saved, you must open the file. To open
the file you used in Lesson 3:

Choose File > Open from the menu. —> Make sure the folder you noted during the
previous lesson displays in the Look In field. => The file is named "lesson3.doc.” Type
lesson3.doc in the File Name field. = Click Open. The file you created during the

previous lesson appears.

SMART CENTER 69

D —— ]



D you cut text, it is storeg
text, it is also stored o, the
ere until new information,
ou replace the old informatig,
e _M«oc can paste Clipboarg

¥

MS Word

4. Your text should now read :
"l am content where 1 am. | want to move."
Alternate Method -- Cut by Using Keys
* 1. Type the following:
[ want to move. | am content where | am.
2. Highlight "I want to move."
3. Press Ctrl-x.

4. Your text should now read. "l am content where | am."

Alternate Method -- Paste by Using Keys

1. Place the cursor after the period in the sentence: "I am content where I am."
2. Press the spacebar to leave a space.
3. Press Ctrl-v.

4. Your text should now read. : "I am content where [ am. | want to move."
Copy and Paste

In Microsoft Word, you can copy text from one area of the document and place that
text elsewhere in the document. As with cut data, copied data is stored on the Clipboard.
Copy - Using the Menu
1. Type the following:

You will want to copy me. One of me is all you need.
2. Highlight "You will want to copy me."
3. Choose Edit > Copy from the menu.

Paste - Using the Menu

1. Place the cursor after the period in the sentence: "One of me is all you need."
2. Press the spacebar to leave a space.

3. Choose Edit > Paste from the menu,

4. Your text should now read :

"You will want to copy me. One of me is all you need. You will want to copy me."

Alternate Method -- Copy by Using the Icon

1. Type the following :

You will want to copy me. One of me is all you need.
2. Highlight "You will want to copy me."

3. Click the Copy icon ) .

o e—

: ternate Method -- Paste by Using the Icon
1. Place the cursor after the period in the sentence: "One of me is all you need."
2. Press the spacebar to leave a space.

SMART CENTER n



il want to COpy me -

fou will want to copy me.”

Each time you store new
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ress F3.

MS Word

HEADER AND FOOTER :

To insert a heading in a document :
Click on view => Click on header and footer => Type the heading for example : smart
center

After typing in 2 document to write a footer for example : report created by Anup
Click on view => Click on header and footer => Switch between Header and Footer.

Click on footer symbol for example : switch between header and footer => Type the
footer for example : report created by Anup

Click on close button which is display on the screen.
Print layout

.._.o bring a document in an origina! layout before printing :
Click on view => Click on print layout

Insert Page Break

After typing a document in a page to create a new page for a new letter or document

Click at the end of the last paragraph of a last line => Click on insert => Click on break
=> Click on page break => Click on ok
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Spell Check

Word checks your spelling and grammar as you type. Spelling errors are displayed
with a red wavy line under the word. Grammar errors are displayed with a green wavy
line under the error. If you want to spell check your entire document, press F7 and click

the spelling icon 37 , or choose Tools > Spelling and Grammar from the menu. If you
want to spell check part of your document, highlight the area you want to spell check.
Then press F7 and click the spelling icon 3 , or choose Tools > Spelling and Grammar

from the menu.

Find and Replace

If you need to find a particular word or piece of text, you can use the Find command.
If you want to search the entire document, simply execute the Find command. If you
want to limit your search to a selected area, highlight that area and then execute the

Find command.

Find and Replace

| [ vaghigh; ol tems found in:

After you have found the word or piece of text you are searching for, you can replace
it with new text by executing the Replace command.

Find and Replace

ny one of the date formats =~
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Find - Using the Mene
1. Tape the followang:
Menica is from Eastoa.
Boatcre High ,Io.!!-—. saston. She lives on the
2. Highhght *Monica is from —.w. LS
attends Eastemn High Scheol.
3. Choose Edit > Find from ..8, men.
4 Type east in the Find What field.
3. Click Find Next. ,
Note that the “East” in Easton 18
6. Click Find Next.
Note that "east” is highlighted.
7. Click Find Next.
N *East” in Eastern is highlighted. .
L 8 W“M.HM ”/ﬂuﬁﬁ following message m?EE. appear: "Word has fin ..w.:& searching
the selection. Do you want to search the remainder of the document?

9. Click No.
10.Click Cancel.

Alternate Method — Find by Using Keys
Replace - Using the Menu

1. Highlight "Monica is from Easton. She lives on the east side of town. Her daughter
attends Eastern High School.”

. Choose Edit > Replace from the menu.

Type "east” in the Find What box.

. Click Find Next. Do not replace the "East" in "Easton."

5. Click Find Next.

6. In the Replace With box, type west.

7. Click Replace. Word replaces east with west.

8

9

on the cast side of town. Her daughter atteng,
She lives &

cast side of town. Her daughy,,

highlighted.

& wNn

- The "East” in Eastern is highlighted.
- Click Replace. Eastern becomes Western. »
10.The following message will appear: "Word has finished searching the selection.

Do you want to search the remainder of the document?"
11.Click No.

12.Click Close.
13. Your text should now read,

"Monica is from Easton. She Jives on :
i . the west tends
Western High School." side of town. Her am,cmrﬁn at

76
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1. Highlight "Monica is from Easton. She lives on the west side of town. Her daughter
attends Western High School

Press Ctrl-h.

Follow steps 4 through 13 in the preceding section, but type East in the Replace
With box.

4.4~ FORATTING THE TEXT

Font Size

In Microsoft Word, you can change the size of vour tont (text). The following exercise
illustrates changing the font size.

es 19

Change Font Size - Using the Menu
1. Tvpe the following:

I am the smallest. I am a little bigger. | am the biggest.
. Highlight "I am the smallest.”
Choose Format > Font from the menu.
Choose the Font tab.
Type 8 in the Size field. or click 8 in the box below the Size field.
Click OK.
. Highlight "I am a little bigger.”
. Choose Format > Font from the menu.
. Choose the Font tab.
10.Type 14 in the Size field. or click 14 in the box below the Size field.
11.Click OK.
12 Highlight "I am the biggest.”
13.Choose Format > Font from the menu.
14.Choose the Font tab.
15.Type 24 in the Size field, or click 24 in the box below the Size field.
16.Click OK.
17.Your text should now look similar to the following:

"I am the smallest. [ am a little bigger. I am the biggest."

Alternate Method -- Change Font Size by Using the Toolbar

ODD\J_O}Ib&fulJ

Times New Roman v 12 v

Highlight:
"l am the smallest. 1 am a little bigger. I am the biggest."
Press Ctrl-spacebar to set the formatting back to the default. => Highlight "I am the
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=> Press Enter <,
b _on the toolbar, type
ont Sizebox 12

s E——

7
¥

29 ¥V
of type you use for yoy,

rmatting Toolbar
[
ick to the default.
; oo IR I HRE
he Formatting toolba"

o SN m R *,ﬁnmz.ﬂ.ﬁ—.ﬂ

MS Word

. Click "Anal."
6. Next, highlight "Courier."

7. Click to open the Font pull-down menu  Times New Roman

toolbar.
8. Click "Courier."
9. Next, highlight "Times New Roman."

w

» on the Formatting

10.Click to open the Font pull-down menu  Times New Roman

11.Click "Times New Roman."
12.Your text should now look similar to the following : "Times New Roman”

+ on the Formatting toolbar.

Save File

Save your file by following these instructions:

Choose File > Save As from the menu. => Specify the correct folder in the Look In

field. => Name your file by typing lesson4.doc in the File Name field. => Click Save.
Note : This document will contain Lesson Three and Lesson Four.

Click File. => Highlight Exit. Press Enter.

Protect

To lock our document before exiting :

Click on tools => Click on protect document => Click on forms => Click on password
(optional) : box => Type the gode word for example : smt => Click on ok => Type the
same code word for example : smt => Click on ok => Click on file => Click on exit =>
Click on yes

Protect Dacument m_@

Protect document for — Confirm Password
€ Tracked changes
Reenter password to open:
€ Comments = =1
& Forms: Serhinns. Cancel

— Caution: If you lose or 382_.”5 ENNM&. it cannot be
, recovered. It is advisable to keep a passwords and
Bassword (optional): their corresponding document names in a safe place.
| (Remember that passwords are case-sensttive.)

_||mx||_ no_..no_|_
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To open a locked document :

> Click on microsoft word => Click op file <.
-, o 3 ~ L ! d -
=> Click on open => Click on tools => Cljcg L
. ymt => Click on ok.

Click on start => Click on program
ame

Click on open => Type the hile name- xample
unprotect => Type the code word for exd

Working with Paragraphs | |
1 the lesson that follows. you will learn various ways 1o
formatting a paragraph, you do not need to high| igh
ywhere in the paragraph enables you to orma
agraphs will have the same formy

Open Microsoft Word. 1
format a paragraph. When you are
the entire paragraph. Placing the cursor an :
it. After you set a paragraph format. subsequent pal
unless you change their format. : .

%o:.;.:_ snnm text to work with to perform the exercises for this lesson, so type the
following exactly as shown. End paragraphs where you see the end-of-paragraph markey
(1). Press m.:ﬁ.o:nn t0 end the paragraph, but do not leave spaces between paragraphs.
You will set the space between paragraphs during the exercise. Do not press Enter to
move 10 a new line -- Microsoft Word automatically wraps at the end of a line.

Sample Paragraphs{

We will use this paragraph to illustrate several Microsoft Word features. It will be
used to illustrate Space Before, Space After. and Line Spacing. Space Before tells
Microsoft Word how much space to leave before the paragraph. Space After tells
Microsoft Word how much space to leave after the paragraph. Line Spacing sets the
space between lines within a paragraph.{|

We will use this paragraph to illustrate some additional Microsoft Word features. It
will ?n used to illustrate first-line indent. With first-line indent, you can indent the
mJ. line of your paragraph. We will also look at indentation. Indentation enables you
to indent from the left or right margin of your document.q

Space Before and Space After

Space Before sets the amount of space before the paragraph. Space After sets the

E:o:ﬂo:.,_nn& .,... _

After set to wq pt Hﬁ M_wm paragraph. Following are (he sample paragraphs with Space
2 pt ercises that fol| i . ’ fore

and Space After work_ OW 2ive you a chance to see how Space Befo

Example -- Space After

Sample Paragraphs

We will use this paragraph (o illustrate sever.

illustrate Space Before. Space Afier and [ "
v Ine Sp

al Microsoft Word features. It will be used
“cing. Space Before tells Microsoft Word ho¥
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SMART CENTER

MS Word

much Ammuom _”o _n.s,.\a c.n_,oR En paragraph. Space After tells Microsoft Word how much space to
leave after the paragraph. Line Spacing sets the space between lines within a paragraph {

. We will use ::.m ﬁmSmEg 6 illustrate some additional Word features. It will be used to
illustrate first-line indent. With first-line indent. you can indent the first line of your paragraph.

We will also look at Indentation. Indentation enables you to indent from the left and/or night
margins of your document.j

Space Before

Highlight the title of the sample text: "Sample Paragraphs."

1. Choose Format > Paragraph from the menu.

2. Choose the Indents and Spacing tab.

3. Enter 18 pt in the Before field.

4. Click OK. You now have 18 points before "Sample Paragraph.”

Space After

1. Highlight all of the text you typed (the title and both paragraphs):
2. Choose Format > Paragraph from the menu.
\3. Choose the Indents and Spacing tab.

4. Enter 12 pt in the After field.

5. Click OK. You now have 12 points after each paragraph.

Line Spacing

Line Spacing sets the amount of space between lines within a paragraph. Single
spacing is the default. The spacing for each line is set to accommodate the largest font
on that line. If there are smaller fonts on the line, there will appear to be extra space
between lines where the smaller fonts are located. At 1.5 lines, the Line Spacing is set
to one-and-a-half times the single-space amount. For double-spaced lines, the line
spacing is set to two times the single-space amount.

First-Line Indent

This exercise demonstrates how you can indent the left side of the first line of your

~ paragraph, as in the following example.

Example -- First-line Indent

The first-line indent feature indents the first line of the paragraph. The amount of the
indent is specified in the By field. The remainder of the paragraph is indented by the
amount specified in the Indentation field.
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res. We will lustrae
ells Word how much spyc.

paragraph.

Word features. We wj)|
nt the first line of your
you to indent from the

Left-justified text is aligned
red text is centered between
titles. Justified text is flush

- - - - .
Left-justified text is aligned
it. Centered text is centered

St jed text is aligned
xtis centered
. Justified teX!

]

MS Word

Justified text is flush on both sides.
Example -- Justified

Sample Paragraph

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned
on the left. Right-justified text is aligned with on the right. Centered text is centered between
the left and right margins. You can use Center to center your titles. Justified text 1s flush on
both sides.

Hanging Indent

The hanging indent feature indents each line except the first line by the amount specified
in the By field, as shown in the example.

Example: Hanging Indent

Hanging Indent :  The hanging indent feature indents the first line of the paragraph
from the margin by the amount specified in the Left field. The amount in the Left field
plus the amount specified in the By field indent all subsequent lines.

When you begin typing the following paragraph. you might find that your paragraph
is indented one inch on both sides. When you start a new paragraph in Microsoft Word,
the setting from the previous paragraph carries over. If you wish. you can reset the
indentation. If you choose not to reset the indentation, it will not affect vour ability to
perform the exercise.

1. Type the following:

Hanging Indent : The hanging indent feature indents the first line by the
amount specified in the Left field. Subsequent lines are
indented by the amount specified in the Left field plus
the amount specified in the By field.

Highlight the paragraph you just typed.

. Choose Format > Paragraph from the menu.

. Choose the Indents and Spacing tab.

In the Special field, click to open the pull-down menu.

. Click Hanging.

. In the By box. type 2.0".

. Click OK.

8. Place the cursor after the colon following "Hanging Indent.”
9. Press the Tab key.

10.Notice how the indentation changes.
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Bullets and Numbering

Examples — Numbering

Apple
Orange
Grape
Mango
Cherry
Apple
Orange
Grape

Mango
Cherry

SRR

HOoawy

alog box opens.

g4 §
MOVes across the page. The Examples -- Bulleting

1]

Apple
Orange
Grape
Mango
Cherry

.5".3.5" and 6":

w 0 .opens.

ne

Apple
Orange
Grape
Mango
Cherry

goooao

[n Microsoft Word, you can easily create bulleted or numbered lists of items. Several
bulleting and numbering styles are available, as shown in the examples. You select the
one you wish to use. Try the exercises to see how it works.

1) Apple 1 Apple
2) Orange 1II Orange
3) Grape I Grape
4) Mango IV. Mango
5) Cherry V. Cherry
A) Apple  (2) Apple
B) Orange (b) Orange
C) Grape (c) Grape
D) Mango (d) Mango
E) Cherry (e) Cherry
1. Apple
i1.  Orange
1ii. Grape
. Mango
v. Cherry
& Apple . Apple
¢ Orange *  Orange
¢  Grape = Grape
¢ Mango *  Mango
¢  Cherry *  Chery
4+ Apple > Apple
4 Orange >  Orange
4 Grape >  Grape
¢ Mango > Mango
4+ Chenty > Cherry
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lank Document in the New Document
he X «_,qM,go upper right corner of the

%

#m:

this lesson is dependent o1
etethe exercises in sequence:

tables to format all or part of

4. Select Auto in the Column Width
field. Selecting Auto allows
Microsoft Word to determine the
size of your column widths.
Alternatively, you can enter the
column width you desire.

5. Click OK. Your table should look
like the one shown here, with four

columns and five rows. — ) i el & AR MR A
- | T X o
‘-__ A
z 9 ﬂ.ﬂﬂllw 2 Q A v
Cay 1 S | i/t AL TS s {

Alternate Method -- Creating a Table by Using the Insert Table Icon

You can also create a table by clicking on the Insert Table icon on the Standard toolbar.

1. Click the Insert Table icon. g ] 55
f_\ﬂw —
P L hsert .ﬁmv_mm

2. Highlight the number of rows and columns you need. The maximum table size you
can create by this method is a four-row by five-column table.

3x 3 Table
3. Press Enter (or click) to create the table.

Note : Microsoft Word has a Tables and Borders toolbar. This lesson does not
cover the Tables and Borders toolbar.
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